How to print reports from the VisualTime Windows application

Symptom

A user can view reports on the screen but there is no print option available print the reports.

Cause

The profile of that user does not have enabled the permission to print reports.

Resolution

To resolve this issue, take the following steps:
  1. Log in to Management Console as an administrator.
  2. Under Configuration select the User Profiles applet.
  3. Select the Visualtime profile of the user in question and put a checkmark next to the Print Reports option.
After having enabled this option and logging in to VisualTime again, the user will now see a Printer Icon in the report window. 
Selecting the Printer icon will allow the report to be printed.

See also:
Under Management Console -> Settings -> General tab there is an option which allows displaying the reports as Adobe PDF documents. If that option is selected, the reports will be displayed in the default PDF reader installed on the user's workstation.

Article ID: 13, Created On: 8/27/2012, Modified: 8/27/2012